Jump to content

Twitter Facebook YouTube Instagram Tumblr Google+ Soundcloud iTunes RSS Contact Us
Sky Slate Blueberry Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate
Welcome to Delta Goodrem's Official Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Forum software problems


  • Please log in to reply
5 replies to this topic

#1
OFFLINE   Marco

Marco

    Advanced Member

  • Premium Members
  • 3,373 posts
  • Location:
    Someren The Netherlands

  • Favourite Album:
    Innocent Eyes
Ok Is it just me or have some of you the same problems ?
The forum software is really acting wierd on my computer lately.

- If i want to quote someone the forum automaticly quotes it twice
- if i want to reply to a status update it doubles my post
- Now i cant even read the status updates anymore
- i cant read the last posts of certain sections of the forum
- cant use fast reply anymore
- the smylies dont work anymore
- sometimes i get a black screen for a few seconds
- i'm having problems editing my postsi It only works when i'm using full editor

Am i doing something wrong ?

Naamloos_zpsa139fed4.jpg




#2
OFFLINE   Daniel

Daniel

    Big Brother fan

  • Premium Members
  • 685 posts

  • Favourite Album:
    Delta
Fast reply working here,

:wub: smylies working here :D :lock:

edit post working here.

Have you cleaned the cache in IE (or Firefox) out?
"Everything is pretty much possible if you believe in yourself." ~ Celine Dion

#3
OFFLINE   Walshy

Walshy

    Advanced Member

  • Members
  • PipPipPip
  • 1,006 posts
  • Location:
    Sydney, Australia

  • Favourite Album:
    Delta
I hope everything ok with the forum and main site Artin :(
Posted Image

#4
OFFLINE   ocelot

ocelot

    Advanced Member

  • Members
  • PipPipPip
  • 42 posts
  • Location:
    Canada

  • Favourite Album:
    Mistaken Identity
I had some weird things happen with the main site (not the forum) lately (past 3 or so days), where my computer (or security software) mentioned unsecured software with the site and the web address mentioned was one I didn't recognize (this has never happened before and I've been coming here since shortly after the site opened), I wonder if the site got compromised somehow. If it did, Artin may be starting the site design from scratch and that could take awhile and that's why it's off indefinitely but will be back (I don't know, I'm just guessing). I hope everything is okay as well.

#5
OFFLINE   Walshy

Walshy

    Advanced Member

  • Members
  • PipPipPip
  • 1,006 posts
  • Location:
    Sydney, Australia

  • Favourite Album:
    Delta
Yeah there's been some issues... Sounds like you know computers ;)
Posted Image

#6
OFFLINE   DeltaFanMan

DeltaFanMan

    Love & Light

  • Banned
  • PipPipPip
  • 906 posts
  • Location:
    Tasmania, Australia

  • Favourite Album:
    Child Of The Universe
The Only Problem I've Noticed Is Slow Loading.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users